LawFlow is 100% web-based, meaning you only need a modern, standard web browser to be able to use LawFlow any PC, notebook or tablet.

LawFlow supports all current versions of Chrome, Firefox, Internet Explorer, Edge and Safari. Older versions may work, but are not recommended. While all of those browsers should work well, we recommend Chrome as providing the best performance.

Notice to Internet Explorer users

LawFlow is not supported on versions 10 or below (i.e. obsolete versions) of Internet Explorer. If you use one of these versions of Internet Explorer, please update to version 11 or use the latest version of Chrome, Firefox or Edge.

Viewing PDFs

By default, LawFlow displays PDFs using a custom JavaScript-based PDF viewer (same PDF viewer that is built-in to the popular Firefox web browser). If you prefer to use your browser’s default native PDF viewer, or a separate browser “plug-in” PDF viewer such as the Acrobat Reader plug-in, you are able to do so (via the Settings menu > Display). We recommend not using Acrobat Reader plug-in unless necessary, as it can interfere with the layout of certain pages in LawFlow.